Announcement

Collapse
No announcement yet.

Gen4-uLCD-70DCT-CLB touch dead zone (upper left landscape)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gen4-uLCD-70DCT-CLB touch dead zone (upper left landscape)

    I'm having an issue with the Gen4-uLCD-70DCT-CLB. If I place a user button in the upper left quadrant of the screen, it cannot be detected. I've confirmed it using GTX that the other buttons return a "UserButton Change" notification message when pressed.

    I've tried changing the PmmC file and reloading it, but can find where to either calibrate the sensor or fix the issue.

    Thanks,
    Jon

  • #2
    Hi Jon,

    Have you tried the TouchTestDraw sample?

    Can be found in 'File' - 'Samples' - 'Picaso Designer' - 'PICASO - Touch Screen' - TOUCHTESTDRAW.

    you may have to convert your project into the display you're using under the 'Projects' Tab.

    Regards,

    Comment


    • #3
      Hi Joseph,

      Thanks for the suggestion. I did not know about the touch draw test. I tried it and it looks like the top 3/8" of the display is unusable. Is this an artifact of the test or is the screen not capable of sensing touches in the top area? I've attached a picture of the test for your reference. My button sits mostly in this blank section. Could this be why I don't get a response in GTX?

      Thanks,

      Jon

      Attached Files

      Comment


      • #4
        Hi Jon,

        Yes, that might be the reason. The wire to the top band of the TP might be broken.

        Can you open a support ticket in here?
        http://www.4dsystems.com.au/support

        Best Regards,

        Comment

        Working...
        X