Announcement

Collapse
No announcement yet.

Raspi 3 B and 4DPi-32 II not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Raspi 3 B and 4DPi-32 II not working

    I have recently bought the Raspberry Pi 3 B and the 4DPi-32 II.
    I have tried the method in the .PDF of the product, however, i get no response from the display (black display). (done it with latest raspbian and jessie).
    I have also tried https://www.dropbox.com/s/o4ssi91f2k...-Rev2.img?dl=0, however, i get a mirror distorsioned image and no response.
    Anyone can help?
    Thanks

  • #2
    Hello,

    Welcome to the forum.

    Could you please make sure the jumper on the rear of the screen is in the On/Off position and then retry the method in the datasheet http://www.4dsystems.com.au/productp...heet_R_2_7.pdf

    I hope this helps.

    Best regards

    Paul

    Comment


    • #3
      Hi pauleilio. Thanks for anwering.
      How do I know if it is in the On/Off position?

      Comment


      • #4
        Ok. I know. It is on the On/Off position, I retried and still the same answer

        Comment


        • #5
          Hi,

          Did you try it with a fresh install of Jessie and the Kernel.

          Paul

          Comment


          • #6
            Yes. I have tried it more tan 5 times. Fresh Jessie and Kernel from the link in the datasheet

            Comment


            • #7
              Jessie from raspberry oficial page

              Comment


              • #8
                Hi,

                Would you like to open a technical support ticket at http://www.4dsystems.com.au/support

                Best regards

                Paul

                Comment


                • #9
                  You can't help me? I need help now

                  Comment


                  • #10
                    Hi,

                    Yes, i will still be helping you now in technical support along with other engineers.

                    Paul

                    Comment


                    • #11
                      Ok. I have done it.




                      Comment


                      • #12
                        I get no answer...

                        Comment


                        • #13
                          Are there any updates on this Topic? I also have a Raspberry Pi 3B and I am using the same Display. I run a Raspbian Jessie.
                          Installing 4d-hats_4-1-19_v1.0.tar.gz works okay on my standard image.
                          But when upgrading via apt-get-upgrade and installing 4d-hats_4-9-35_v1.0 I get the colored screen and the Pi does not boot any more...

                          Comment

                          Working...
                          X