Announcement

Collapse
No announcement yet.

comport does not find the ulcd70dt

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • comport does not find the ulcd70dt

    Hello, I am using visie genie PRO, under windows 10, however the ulcd70dt is not found by the comport.
    On another (old) laptop, it is no problem,
    The ulcd70dt is powered-up by the usb port, but no communication possible.
    in the system list I can see
    "usb driver CP2104 usb to uart bridge controller" with an error flag
    removing it from the list and reinstalling it does not work
    Whom can help me out?
    Last edited by mikelind; 7th October 2017, 10:48 PM.

  • #2
    Hello

    It might be related to windows 10 signed driver enforcement. There is a fix to solve this problem.


    These are the steps to follow.

    Select the “Start” button.
    Type “startup”.
    Select “Change advanced startup settings“.
    Select “Restart now” under the “Advanced startup” area.
    Select “Troubleshoot“.
    Select “Advanced Options“.
    Select “Startup Options“.
    Select “Restart“.
    A menu will appear where you can press “7” on your keyboard to choose “Disable driver signing enforcement“.

    Now Device Driver Signing should be disabled, allowing you to install any driver you like in Windows 10 until you reboot.

    Update the driver manually via device manager.

    Also make sure that your PC has no pending updates to install.

    I hope this helps

    Best regards

    Paul

    Comment


    • #3
      Thanks for the advice, all steps done, system keeps telling me that the driver is not available.
      Plese advice where I can find a suitable driver, could not find it on the website.
      Thanks,

      Michael

      Comment


      • #4
        Hi Michael,

        This is the latest driver https://www.silabs.com/products/deve...ge-vcp-drivers

        Best regards

        Paul

        Comment


        • #5
          Thanks Paul,

          downloaded the drivers,followed your steps, finally working perfect now.
          Was an excelent learning moment for me.

          Best regards,

          Michael

          Comment


          • #6
            Hi Michael,

            I am glad it worked out for you.

            Many thanks

            Paul

            Comment

            Working...
            X