Announcement

Collapse
No announcement yet.

uLCD43PT-AR's serial port not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    At the display it says: " Drive not mounted" and this is correct because i didn't put any SD card.

    Comment


    • #32
      So, can you explain WHY you would connect a 5 pin plug to a 5 pin socket and only connect 4 of the pins?

      Connect the 5 pins using the supplied 5 wire lead and I think you will find it will work just fine from workshop and the PmmC loader.

      Reset is required to program the modules, that is why it is on the plug!

      It's also there for your Arduino connection, you need it there as well.
      Mark

      Comment


      • #33
        I connected the 5 pin cable to both uUSB-PA5 and uLCD43PT-AR with the reset pin there but stil the same thing as in pdf that i send.

        Comment


        • #34
          I think you said you have 2 PA5s, does it do that with both of them?
          Mark

          Comment


          • #35
            I try it again by disconnecting the USB from uUSB-PA5 and inserting the SD card to the display and IT WORKED. I HAVE COMMUNICATION BLUE LIGHT TO 4D WORKSHOP AND I DOWNLOADED THE PMMC 3.6 VERSION. EVERYTHING WORKS. THANK YOU MARK. can you send me a details on how to connect the reset pin from display to Arduino and what code should i put there? Why the reset pin is nesessary for Arduino? THANK YOU MARK for the HELP.

            Comment


            • #36
              www.4dsystems.com.au/appnotes

              Have a read.

              Glad you got your module programming, however it still makes no sense as to what you have changed to make it work now.

              Regards
              James

              Comment

              Working...
              X