Announcement

Collapse
No announcement yet.

Unable to set time zone

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to set time zone

    When I run the preference tool to set the Timezone, I have to "unlock" the value. When I try, it asks for the password for "root".
    It doesn't give me the choice of using the userid that I entered with the 4d armadillo setup.
    I was never told the password for root during setup.

  • #2
    Hi CasaDelGato,

    Have you tried changing the setting as a super user?

    Also, can you try entering the desktop environment using 'sudo startx'. Then try entering the 'time and date' setting under the preferences.

    Regards,
    Last edited by Joseph Herrera; 4th January 2017, 12:19 PM.

    Comment


    • #3
      The only userid/pw I have for this system is the one I setup when I ran your initial configuration program.
      It boots right into the desktop environment.

      Comment


      • Joseph Herrera
        Joseph Herrera commented
        Editing a comment
        Hi CasaDelGato,

        Can you try changing the startup option in the armadillo-config to go to the terminal instead of going directly to the desktop?..then try issuing a 'sudo startx' to avoid password inquiries.

        Regards,

    • #4
      Thanks.

      Ok, startup in terminal, sudo startx, then update the Timezone works.
      (I also installed NTP since that wasn't installed.)
      Of course, once I put it back to the startup in X, I can't make any more changes to the Timezone. (makes it rather awkward.)

      Now if I could just get the WiFi working. (different post in the hardware forum.)

      Comment


      • CasaDelGato
        CasaDelGato commented
        Editing a comment
        Though I do find it extremely odd that you've setup the system environment to be basically unuseable.
        Many of the installed programs will not run or work.
        So, IS there a "root" password? Or does your setup program incorrectly create the armadillo user with no privileges?

    • #5
      CasaDelGato

      You can also set the time zone by clicking on the Armadillo Icon, choose Preferences-->Time and Date
      --->Click on Unlock
      and when asked for the password for root, Enter root as the password

      Best regards,

      Comment


      • CasaDelGato
        CasaDelGato commented
        Editing a comment
        Thanks, that is a LOT easier than the previous suggestion of restarting x using "sudo startx"

    • #6
      i am facing the same problem

      Comment

      Working...
      X