Announcement

Collapse
No announcement yet.

i can't load the pmmc file to my oled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • i can't load the pmmc file to my oled

    Hello. Although I tried everything, I still can't load the pmmc file to my oled screen. I tried all the revisions of the pmmc file suited for my screen which is: uOLED-96-G1.

    I tried: uOLED-96-G1-4DGL-rev2.PmmC, uOLED-96-G1SGC-R21.PmmC and uOLED_96_G1_4DGL_rev1.PmmC.

    I also downloaded the latest driver for uUSB MB5 Silabs chip. I used PmmC Loader v1.0.0.1. The problem is: When I connect my screen to my PC, I can see the screen and 4D systems scrolling texts in color. Then when I start the PmmC loader program and choose the .pmmc file, the screen goes blank and it says "waiting for device", but nothing happens. I waited for 10-15 minutes and nothing happened. I tried this a lot of time with all the .pmmc files.

    I am using Windows Vista Home Premium SP2. Please help me.

    Thanks in advance

  • #2


    Check that the driver has installed correctly. Make sure it is in the list of 'COM & LPT' ports and is not there with a yellow !

    Can you communicate with the display using FAT Controller?
    Mark

    Comment


    • #3


      i can see the driver listed as a com 3 port in my system. there is no yellow !.
      i dont know how to use FAT controller. could you please elaborate on that one?

      Comment

      Working...
      X