Announcement

Collapse
No announcement yet.

impossible to transfert at more than 14400 baud

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ESPsupport
    replied


    Using the baud rates shown I get increasing speed with each baud rate increase.

    The various bits and pieces of hardware and software between your uCam and your 'measurement device' may have various latencies that are skewing the results.

    Leave a comment:


  • olebrun
    replied


    Thanks for your answer, I can only sync at 14400 (don't work at the other rate in the manual) and now im able to setbaudrate at 28800 it's better thanks
    A strange thing append when I set baud rate at 38400 or 57600, it works (i receive picture) but it's far slower than 14400 ?? I have check the command I send, I don't understand ?

    Leave a comment:


  • ESPsupport
    replied


    As per section 3.3 of the manual, the initial Autobaud only works with a specific list of baud rates.

    Once you have synced at a lower rate you can use the 'Set Baud Rate' command to change the baud rate

    Leave a comment:


  • olebrun
    started a topic impossible to transfert at more than 14400 baud

    impossible to transfert at more than 14400 baud

    Hi,

    I have an uCam-RS232 connect to a Dell computeur. With the test program provide by 4dsystems i'm unable to sync with it at more than 14400 baud.

    I have another uCam (a ttl one) connected to an arduino board and have the same problem. Everything work ok at 14400 but not at 56000 and more :/

    Can someone help me ?
    Thanks,
Working...
X