Announcement

Collapse
No announcement yet.

File Mounting problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16


    Try this version it now dumps the sector, let me know what it says, if it's not too complicated, maybe take a picture.

    Also can you compare it to what it looks like from Windows? (using WinHex or HxD, if you don't have a suitable utility)
    Attached files uSDTester.zip (1.1 KB)
    Mark

    Comment


    • #17


      By using the above code version the corresponding output in my lcd is attached along with the winhex output details..By comparing the two outputs was not matching..

      Thank You.

      Attached files

      Comment


      • #18


        How are you powering the CE5?

        What happens if you try a different power source?

        How is everything connected together, length of wires, etc?
        Mark

        Comment


        • #19


          Hi
          Yes I got it the USB cable was making the problem...I was using 1.5meter cable for powering the display.
          Instead I used an another USB Hub it is working fine there..
          Thank you.

          Comment


          • #20


            Hi
            I have got an UVGA-II SGC module i loaded the pmmc file to it and in the IDE I cannot find the UVGA-II SGC platform then i tried it with the UVGA -II GFX but i was not able to download the cod to the module..

            help me out....

            Comment


            • #21


              what code - if you are using the IDE you need the GFX PMMC here not the SGC version

              Comment


              • #22


                You can use Workshop for SGC Scripting, but in that case (the source has a 4DScript extension) there is no platform combobox.

                What are you trying to do?
                Mark

                Comment


                • #23


                  Hi.
                  I have ulcd 32pt, I I manage to load an image and to see it in ulcd, but when I disconnect ulcd of the position usb to connect it to another source of energy error 16 aparese to me. please I need your aid.

                  CĂ©sar.

                  Comment


                  • #24


                    Well, once you disconnect power you need to redo all commands once it is reconnected

                    Are you saying everything works fine when using USB power but doesn't when using external? If so check your power supply.
                    Mark

                    Comment


                    • #25


                      Hello, When I connect my LCD to the port usb profit to load the image and to conduct some other operations that it loaded in my LCD. The problem is that when I disconnect my LCD of the port usb and connect it arduino, appears in my LCD " Drive not mounted… error 16" , if I return it to connect to the port usb, everything works without problem. Thanks for the aid.

                      Comment

                      Working...
                      X