Announcement

Collapse
No announcement yet.

Last image in RAW not fully drawn

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Last image in RAW not fully drawn

    Hi All,
    Wondering if someone could tell me why I am having this problem. If I only put one image on the card it seems to load fine. If I put multiple images on the card the last image is always black for the bottom 1/3rd.
    It seems to be independant of what the image is. I loaded one image and I can display it multiple times but if I put two copies of the image on the card the second one comes up black for the bottom 1/3rd. When I put 7 different images in RAW and draw them all the last image is still drawn with the bottom 1/3rd black.
    I am using a FAT partition of almost 2GB so size should not be an image and using the command "Display Image-Icon from Card (RAW) - @49hex (New Image Format)"
    Any help would be greatly appreciated,Dan

  • #2


    I am using a FAT partition of almost 2GB so size should not be an image and using the command "Display Image-Icon from Card (RAW) - @49hex (New Image Format)"
    If you are using FAT then surely you should be using "Display Image-Icon from Card (FAT)" ? Have a look at the new GC manual, it has good explanations and examples
    Mark

    Comment


    • #3


      Sorry, not thinking while typing. I am using a 2GB card, 1GB FAT and 1GB RAW, it is the pictures loaded in RAW that are having issues.

      Comment


      • #4


        Can you post the .txt file create by GC and the FAT Controller log?
        Mark

        Comment


        • #5


          Here is the txt file. Not sure what the FAT controller log is.

          Attached files TrojanLogoAndIcons.txt (4 KB)

          Comment


          • #6


            You should be testing using FAT Controller until you are happy that you understand how to use the display. Download it from here http://www.4dsystems.com.au/prod.php?id=70

            BTW which display do you have?

            If you can't use FAT Controller at least post the commands you are using.

            You are waiting for the ACK to each command aren't you?
            Mark

            Comment


            • #7


              I am waiting for ACK. I will try it with FAT when I get back from the US next week. Thank you for your help.

              Comment

              Working...
              X