Announcement

Collapse
No announcement yet.

Help Needed to Fix Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ying
    replied


    I reformatted my microUSD. And the problem does not exit anymore. Thank you.

    Leave a comment:


  • ESPsupport
    replied


    I can see no issue with your files and the 2.7 PmmC on a 32PT.



    Are you perhaps using a display with the 'I' driver? and/or the wrong PmmC for your display.



    Can you attach a photo showing the issue?

    Leave a comment:


  • ying
    replied


    No, you don't have to hit any button. It will show a list of GCI files. I am using pmmc 2.7. Right now I try to reduce the files in my SD card to see if a "grey area" still covering part of the screen.

    Thank you.

    Leave a comment:


  • ESPsupport
    replied


    If I place your files on an SD card and run the program in your first post I can't see any 'grey box'.

    Are there changes that need to be made to the program to see the problem, do I need to press any of the buttons?

    What PmmC version are you using?

    Leave a comment:


  • ying
    replied


    Hi,

    Attached zip is all my GCI files. Can you take a look if there is any box covering the screen ? Thank you.

    Attached files GCI.zip (467.2 KB)

    Leave a comment:


  • ESPsupport
    replied


    If you could attach all the files you are placing on the uSD card (zipped up) we might be able to look into this a bit further

    Leave a comment:


  • ying
    started a topic Help Needed to Fix Bug

    Help Needed to Fix Bug

    Hi All,
    The code attached is running fine. However, there is a grey box covering part of the screen after the code is downloaded. I have no idea why is that happening.
    When I edited all of the (.GCI) to (.4XE) from the code, the grey box disappeared. Can anyone provide me some advises on how to fix that issue ? Because what I wanted is (.GCI) eventually.
    Thank you. Attached files FileImage.4dg (9.1 KB)
Working...
X