Announcement

Collapse
No announcement yet.

wav file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wav file

    I'm using a ULCD-32_GFX2 Module, 2gb memory card,running WavMenu.4dg program to test wave files. All formats that i have tried have came back with the error "cannot open file" including files generated with
    Cool edit "AVS audio edit" and a couple of others.

    Looking for a wav file or source of know working wav files to try.

  • #2

    Sounds like the problem may be elsewhere, but first try some of the wav files in the

    resources\copy to usd

    samples folder
    Mark

    Comment


    • #3
      Try the workshop test files in:-

      \4D Labs\RESOURCES\Copy to uSD
      Regards,
      Dave

      Comment


      • #4


        I checked 2 computers with 4D Labs on them neither of them have Resource folder on them. Shouldn't the Resource fold have been installed with 4D-workshop IDE tool?

        Comment


        • #5

          It will have been.



          If, in Workshop, you click File, Open Samples, then navigate to Resources\Copy to uSD and then change the option to 'all files' you should see 5 wav files there (amongst other things)
          Mark

          Comment


          • #6


            I've just tried to run the WavMenu.4dg demo myself and got the same problem, saying "Unable to open WAV file"...
            Well the solution is quite simple: there's a wrong comment set in line 151.
            Un-comment line 151 and comment out line 152, that's it...
            With the actual comment it won't work unless your wave file is called "DING.WAV" ;-)

            hope that helps
            cheers
            rmac

            Comment


            • #7


              I installed 4D workshop ide tool and watched while it installed, created 2 4d labs folder one in the Program files and the other in a document folder. The document 4d Lab folder had the wave files. I was looking in the wrong 4D lab folder.



              I copied wave files to the disk and tested I have sound.



              Thanks for the help

              Comment

              Working...
              X