Announcement

Collapse
No announcement yet.

Display Image/Icon from Memory Card

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Display Image/Icon from Memory Card

    Hi all,

    I have used the graphics composer and downloaded a few images into the uMMC card. I have successfully displayed each of these images on separate occasions on the LCD. They look beautiful.

    My problem is that after the first "Display Image/Icon from Memory Card" command, it displays and gives me an ACK. Subsequently, all commands from the "General command set" work with an ACK. However, I cannot get another "Display Image/Icon from Memory Card" command to work. I do not get a ACK or an NACK. Please help.
    >>> I might add that even when I use the graphics composer software and create a "slide show" (I put the jumper on at the back of the LCD), it doesnt work. It just shows the first image and gets stuck there. I wonder whats going on. I'll post this on the graphics composer forum too.

    Thanks in advance!

  • #2


    Please see the "pinned" thread at the top of the micro-LCD section regarding the new PmmC (Rev. 3) for the uLCD-320-PMD2. I think it will solve your problems with displaying images from a uSD card.

    Steve
    Any technology, sufficiently developed, is indistinguishable from magic. A.C. Clark(RIP)

    NEW! Lower prices on all 4D Systems products for 2009 and continuing into 2010!
    http://shop.littlepcbsolutions.com

    Comment

    Working...
    X