Announcement

Collapse
No announcement yet.

New workshop with older PMMC?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New workshop with older PMMC?

    Hello,
    I am still running Workshop 3.1.0.14 in conjunction with uVGA Pmmc R25. I haven't upgraded, as I am shipping working code and have not needed the new features (yet).
    I would like to upgrade and start playing with VISI, but I want to ensure that everything will still work. As far as is known, if I upgrade workshop/GC/Pmmc, should most of my code still be functional? Do the new Pmmcs consume significantly more flash / ram space than earlier versions?
    Thanks!
    _______________
    Best Regards,
    Howard

  • #2


    As far as is known, we have simply fixed existing problems and added new functionality.



    The new PmmCs have the same Flash/Ram space
    Mark

    Comment


    • #3


      Great! I'll give it a go......
      Thanks!
      _______________
      Best Regards,
      Howard

      Comment

      Working...
      X