Announcement

Collapse
No announcement yet.

Com Port used by another process

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Com Port used by another process

    My first day with uLCD-43PT-GFX2, so far I have:

    Installed USB driver using CP10X_VCP_Win_XP_S2k3_Vista_7.exe on my Lenovo T510 laptop running Win 7 64 bit, under drivers the port shows as Com7, so far so good.

    Reboot, and run Workshop 3 IDE, select the correct display, next to the Com7 box is a red circle which shows the following text when I hover the mouse pointer over it:

    Port status at...
    The process cannot access the file because it ids being used by another process
    opening com port

    Given I have only run the Workshop IDE since reboot I'm not sure what ese could be running.

    Any ideas ?

    Thanks,

    Chris

  • #2


    You can click on the traffic light to get it to try again.

    Are you sure you have the right com port? (go to devmgr and check)
    Mark

    Comment


    • #3


      I tried getting it to try again - no luck and it shows up as Com7 in device manager.

      There was an exclamation mark against the Com7 line which leads me to a "Search for updated driver" - result "The best driver software for your device is already installed"

      I have also tried a complete uninstall - reboot - reinstall sequence.

      Anyone else had this - perhaps it's the 64bit Win7 ?

      Comment


      • #4


        Most of us are using Win7 64bit these days, so I can assure you the drivers do work with it.

        I always thought the ! meant the driver wasn't installed correctly and the device is not functional, but maybe it is used for other things as well.

        Try downloading the drivers again and reinstalling from the new copy.
        Mark

        Comment

        Working...
        X