Announcement

Collapse
No announcement yet.

uOLED-160 problems only in SGC mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sopheric
    replied


    Mea culpa :-(
    The problem was really caused by the "run jumper", but when I removed it I forgot that, due to previous testing, the module was still loaded with the GFX pmmc instead of SGC !!!
    I've removed the jumper, reloaded the SGC pmmc and it works fine!

    I really want to thank you for your rapidity and excellent support!

    Bye for now...

    Leave a comment:


  • ESPsupport
    replied


    Which SGC PmmC did you load?

    What does the 'splash screen' look like/say ?

    What if you power up without a uSD card inserted?

    Leave a comment:


  • sopheric
    replied


    Thank you for this quick answer, this is great!
    The jumper was in, I removed it but still the same.
    By the way this is a G1 module just in case it makes any difference.

    Leave a comment:


  • ESPsupport
    replied


    Have you got the 'run jumper' installed?

    It won't make any difference to GFX, but on SGC the display could head off into never never land.

    Leave a comment:


  • sopheric
    started a topic uOLED-160 problems only in SGC mode

    uOLED-160 problems only in SGC mode

    Hi, I received this week my first uOLED-160 together with the USB programing cable, and a 4Gb uSD.
    Unfortunately I'm really confused and lost.
    I can download the GFX pmmc file into the module and use the workshop IDE to then compile and download the sample and demo files and everything look very nice and promising :-). So I asume the display is in good shape, the cable too and the drivers are correct (port apears as COM3).
    However, when I then load the SGC pmmc file and the try to use the module with either the terminal program or FAT controller I can't communicate with the module. FAT controller indicates an Autobaud failure, and under terminal no matter how many 0x55 (U) I sent, I never get an ACK back.
    It looks like I'm missing something really basic, but what? Thanks in advance!
Working...
X