Announcement

Collapse
No announcement yet.

GCI files copied to uSD card

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GCI files copied to uSD card

    Hi All
    I've spent a day and a half trying to solve a strange problem that came up after a half day development using Visi-Genie. I'm not sure what happened but the board stopped working, showing only static on screen when the SD card was inserted. After a lot of experiments I discovered that it worked fine on a colleagues computer, so I started looking at the files on the SD card to discover that the GCI file on the SD card is only 256k after build on my machine, and considerably more on my colleagues. I've now established that if I copy the GCI file that is created in the project folder over to the SD and overwrite the one created during the build process, everything works! Any ideas as to why this is happening and how I can solve it would be great. For now, the work around is fine to keep moving forward.
    I've tried uninstalling Workshop 4, cleaning my registry, re installing etc. with no luck.
    Any input would be much appreciated!
    Cheers

  • #2
    Hmm, so if you click 'Build, Copy/Load' or '(Build), Copy/Load' and insert the uSD card into your computer, select it and allow the copy to complete, the GCI file on the card is only 256KB, yet the file in the project folder is significantly larger?

    Can you include some screenshots off a single 'run' that show the various stages, i.e. 'Copy Confirmation' window, explorer view of project folder showing GCI and explorer view of uSD card showing GCI?
    Mark

    Comment


    • #3
      Hi Mark
      Thanks for the reply. Here are the photos requested.
      Ben
      Attached Files

      Comment

      Working...
      X