Announcement

Collapse
No announcement yet.

Run Flash only sometimes uploads to uSD card

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • titous
    replied


    ah got it, i knew i was missing something; thanks for the help

    Leave a comment:


  • ESPsupport
    replied


    It tries to be smart and only updates the uSD if the files on it have changed.

    This was done because some users objected to the files being rebuilt every time.

    In some circumstances it can not copy the files when it should.

    You can force the files to be rebuilt by using Shift-F9 (hover of the 'Build' text beneath the button for the options).

    If there's still some confusion, please describe what you think is wrong in more detail.

    Leave a comment:


  • titous
    started a topic Run Flash only sometimes uploads to uSD card

    Run Flash only sometimes uploads to uSD card

    hi 4d,

    I feel like I'm missing something or I don't understand something. From what I understand, the workflow in uploading a project to your display is the following:
    1. in the project tab, click on the "Run Flash" button
    2. check that the display is properly connected in the comms tab through the blue circle
    3. click the build button which should activate uploading to your display (progress bar)
    4. a new window comes up where you can choose the drive letter of your uSD card (progress bar)

    I understand that above, and it works just fine; however sometimes, I never get asked what drive letter the uSD is, and so nothing gets uploaded to the uSD card.

    So, I'll just restart the IDE and then it'll upload properly to the uSD again. Is this a bug?
Working...
X