Announcement

Collapse
No announcement yet.

uOLED-96-G1 Slide Show Query

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • uOLED-96-G1 Slide Show Query

    Hello All. I'm wondering if I have a common problem that others might address; I am a first time user of the uOLED-96-G1. I have Graphics Composer up and running and was trying to test the OLED. All looked well but when I save the project to a microSD,I generate a very small GCS file on the order of 2K,(and a small text file and an empty folder which was the original 'new' folder I created) which when perused seems like a good start but I have a nice size movie(~100meg) and a still and some delays. I tried the card in it's SD slot anyway, in the OLED but all that comes up is the 'logo scroll'. 'Slide Show' jumper is enabled and display/scroll logo displays uSD. Any ideas? -Keith

    Keith

    P.S.-the movie seems to load fine but the movie 'player's' control buttons don't function to actually give me a preview.

  • #2


    This thread was cross-posted to the uOLED section and has been removed.

    Do not cross-post on this forum.

    To your question; it appears that you failed to do Step 12 of the short but informative "Getting Started" section of the Graphics Composer documentation. If the device has not been loaded, there are no instructions at card location zero that would be read and executed if the RUN jumper is installed. If you are loading a 100 MB video (and other files) directly to the device over the serial link, you will have plenty of time (notice the progress bar after clicking on Device/Load or the Load Device icon) to reread the docs for a more complete understanding of the how GC works.

    The "VCR" controls are currently non-functioning. That functionality will be implemented in a future release of GC.

    Steve
    Any technology, sufficiently developed, is indistinguishable from magic. A.C. Clark(RIP)

    NEW! Lower prices on all 4D Systems products for 2009 and continuing into 2010!
    http://shop.littlepcbsolutions.com

    Comment


    • #3


      Yes,indeed the 'getting started' section is short; so short I've about memorized it. If you'll notice, in the 'P.S.' of my query, I mention that the 'loading' of the device occurs. If it was unclear I apologize and let me state that 'device/load' was accomplished (instruction 12 states:"pressing the "ok" button in the "loading device" dialog box will end the slideshow" but I assumed it didn't apply (the ending of the slide show that is) to using an 'sd' card/reader. Maybe I don't understand this portion and where I'm getting tripped up. What 'instruction' should I be seeing at location zero? Thanks-Keith

      Comment


      • #4


        Bought the uUSB-CE5 convertor and got the slide show up and running without pause. Still not sure why the card-reader won't work as readily for me.-Keith

        Comment

        Working...
        X