Announcement

Collapse
No announcement yet.

autostart & loop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • autostart & loop

    Is there any way I can get a movie file to start automatically and loop in design genie (I have no coding skills)
    Cheers

  • #2
    No, you can't do it in Genie.

    But it is 'simple' in ViSi.

    I have attached a sample.

    The changes you will need to make are all the same as what you would change in Genie. (i.e. the video, it's location and size. Read the comments at the top)

    Let me know how you get on.
    Attached Files
    Mark

    Comment


    • #3
      Worked well! With my limited understanding Im guessing the picasso processor isnt capable of playing full screen video at 30fps which is what I was hoping to achieve. If Im wrong or there are any other options please let me know.

      Thanks again!

      Comment


      • #4
        No, Picaso cannot do full screen at 30fps.

        Picaso can do roughly 650,000 pixels per second
        Diablo can do 1,200,000

        If adjust the video size to make it smaller the fps will increase, you can calculate the expected speed from the above.

        In reality you don't need 30fps, depending on what you are attempting to display even 15 will be quite acceptable.
        Mark

        Comment


        • #5
          Originally posted by ESPsupport View Post
          No, you can't do it in Genie.

          But it is 'simple' in ViSi.

          I have attached a sample.

          The changes you will need to make are all the same as what you would change in Genie. (i.e. the video, it's location and size. Read the comments at the top)

          Let me know how you get on.
          hi

          i got only a blink "drive not mounted ..."


          could you please provide any help

          thx
          tom

          Comment


          • #6
            Hello Tom,

            The message "drive not mounted" indicates that the uSD card is not in the uSD slot, uSD card cannot be read, or uSD card is corrupted. You could try reformatting it to FAT format and recompile your project.

            Best Regards,

            Comment

            Working...
            X