No announcement yet.

How to format the SOMO14D uSD card

  • Filter
  • Time
  • Show
Clear All
new posts

  • How to format the SOMO14D uSD card

    I have been trying to format the microSD card for my Somo14d, and the format tool doesn't seem to be able to detect its presence.

    here is what i have tried step by step:

    1. I ran the 4D-SOMO-Tool setup application and succesfully installed the USB Recording Notebook.

    2. I Ran the Setup.exe and inserted my microSD (A 1GB SanDisc)

    3. I clicked the install button, and was met with a DriverSetup msg box saying "The drive is successfully Pre-installed in advance! Please insert the device. And select austomatically install in the <found new hardware wizard box" However the help menu says that it should work if the device is already plugged in.

    4. Because it only installed the driver in advance, i uninstalled the uSD using the device manager in the hopes that when i next inserted it i would be met with a dialoge box and i could then follow the instructions provided in the msg box from step 3. However I was not met with a dialog box upon inserting it. It simply gave me a notification that the hardware was installed and ready to use.

    5. So at this point i decided to use the add hardware tool in the control panel. However, the add hardware wizard tells me that it is working properly and takes no action.

    6. After a bit of poking around, i tried making sure that the uSD was in FAT. I made sure that it was, and it still didn't work.

    the help menu has been less then successful, and this is probably due to the fact that i am rather inexperienced and may have misinterpreted the instructions. Nobody else seems to have encountered this problem, If anyone has any idea what the problem is, please let me know. I have been trying to get it to work for about 8 hours now and any help at all is greatly appreciated.
    Last edited by lifalope; 30 December 2014, 03:25 PM.

  • #2
    Have you got the "Audio Tool User Guide"? The third and fourth sentences under 'installation' say "After completing the installation a dialogue box will open up with caption “Setup V1.40” for
    Device Driver Install/Uninstall. This step is irrelevant. Click cancel to exit." I suspect you missed that.

    The uSD card is just accessed 'normally', you copy your converted files to it and they should 'just work' provided the filename is a short (8.3) filename and the uSD card is formatted as FAT (or FAT16)

    Perhaps start with some of the sample files and get them going first.


    • #3
      Yes! that did it! thanks a ton