Announcement

Collapse
No announcement yet.

Workshop 4.1.0.11 won't start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Workshop 4.1.0.11 won't start

    Hallo, i've downloaded newer release of workshop4. the insallation is ok but when i try to start workshop it don't start but i can see it active in windows task manager in the task list.
    my OS is WinXP32 SP3. i've already installed previous release 4.0.3.8 and it was OK
    could you help me to solve my problem?
    thanks

  • #2


    This release has been tested on XP (dare we admit it) to it should work.

    Does it appear in the taskbar at all?

    What does task manager say it is 'doing'?

    Are you starting it from the start menu, or from explorer?

    Did you have 'reopen files' set when you last closed 4.0.3.8?
    Mark

    Comment


    • #3


      hi thanks for answer

      it doesn't appear in the taskabar at all.
      in the task manager, in the tasks tab i could see WORKSHOP4.EXE in execution with 00 CPU time and 27.016KB of memory usage
      i try to start it from link on desktop, start menu and from explorer without success
      i dont remember if "reopen files" was set in the previuos release but i've uninstall the 4.0.3.8 before installing newer version.

      Comment


      • #4


        Hmm, odd, very odd.

        Can you disable your antivirus before trying to start workshop?

        What about rebooting Windows?
        Mark

        Comment


        • #5


          i.ve already disabled my antivirus(avast) and reboot my PC..
          just one time workshop start in a strange way ( with an enormous popup void) it seems work ok but i've closed it and reopen and it doesn't start again..
          the only time that it is started i've launch sprite editor before that give me an error occurred opening 4DGL_16bitColours.fnc
          but i think that is a case..

          Comment


          • #6


            hi ,
            during some test i've see that IDE start if i disable my WIFI connection
            during a start it notice me an internal problem and produce a bug report file that i attached Attached files bugreport.txt (16.1 KB)

            Comment


            • #7
              Hmm, that doesn't look good, but is a lot of help.

              Can you include a screencopy of Explorer showing 'C:\Document and Settings\All User\ Documents\4D Labs’, or the folder in your local language

              Thanks.
              Mark

              Comment


              • #8
                hi ,
                probably i've solved my trouble

                IDE give me an error finding some file in c:\Documents and Settings\All Users\Documents\4D Labs\
                but my path is c:\Documents and Settings\All Users\Documenti\4D Labs\
                i renamed the folder as Documents and now it seem to start ok each time..

                by the way.. in previuos version the folder was always named Documenti

                Comment


                • #9


                  Yep, the previous version only 'needed' that folder when you tried to open samples and/or loaded SPE.

                  The new version needs it for more basic reasons.

                  It should have found 'Documenti' but due to a bug it doesn't
                  Mark

                  Comment


                  • #10


                    ok.. the curious things is that when i disabled my wifi connection it started give me the error ..

                    Comment


                    • #11


                      Well, Workshop was trying to issue a message from a thread, which isn't really possible.

                      That thread was trying to download the 'updates' file, so disabling wifi has caused things to be 'different'.

                      On Win7 windows doesn't lock up in the same situation, so I presume there's some sort of bug in XP that was fixed in 7 that is exposing the problem.
                      Mark

                      Comment


                      • #12


                        oh well this sound better .. ok problem solved thanks!

                        Comment

                        Working...
                        X