Announcement

Collapse
No announcement yet.

GC Error 2 Insufficient system resources . . .

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GC Error 2 Insufficient system resources . . .

    I get this error when I try to build the SHORT1.wmv file supplied with GC 3.0.1.0.

    Error2Insufficient system resources exist to complete the requested service

    I downloaded workshop a couple of times with the same results. I tried it on a couple of computers with the same results. I tried over 100 jpgs and it worked well. I tried a small gif and it worked well.

    My system is as uptodate as I can get it. Does anybody have any ideas?

  • #2


    Hmm, usually that sort of message relates to the Video card on your system and the amount of 'graphical memory' that it has allocated, but I can't say I've heard of or seen that message for several years now, and usually only when you try to get GC to process huge images.

    Are you trying to scale up SHORT1.wmv to a large screen size?

    Can you give some more details about the computer and OS you are running?

    Can you give the exact settings you are trying to generate SHORT1.wmv with?
    Mark

    Comment


    • #3


      I am not scaling the video at all.
      My system is XP Pro on a Dell Optiplex 755 with an Intel Core2 Duo, 2GB RAM running at 2.66GHz.
      The only setting I change is to set the resolution to 320 x 240, the same as the video itself.

      Comment


      • #4


        Please describe step by step what you do to get this error.

        (I tried a few simple things, but I really have to go pretty extreme to get any sort of issue on my system)
        Mark

        Comment


        • #5


          I start with a prepared uSD card. The card is partitioned with a 2GB FAT and 14GB RAW.

          I start GC (either directly or via Workshop makes no difference).
          I set the screen size to 320 x 240.
          I 'Add' SHORT1.WMV.
          I click the 'Build' button.
          I enter "Short" when the 'Save as' pop-up asks for a file name, then click 'Save'.
          I specify 'uSD - RAW' and the uSD card drive when the 'Build output' pop-up asks for it.
          I click 'OK'.

          The 'Progress' bar pops up showing "Creating GCI".
          A few seconds later the error message pops up.
          The 'Progress' bars shows no progress.

          In the directory where the files are saved are:
          short.Dat
          short.Gc
          short.gcs
          short.txt

          There is also a sub-directory called 'short.gcs.D'. In this sub-directory is a file called 'SHORT1.WMV'. This file seems to be a duplicate of the original file I added above.

          Comment


          • #6


            Thanks, I can recreate it now.

            Looks like windows can't handle a RAW write above a certain size.

            I'll need to figure out what the limit is and split the write into smaller chunks (Supposedly there is no limit, hah)
            Mark

            Comment


            • #7


              New GC Version to try emailed to you
              Mark

              Comment

              Working...
              X