Announcement

Collapse
No announcement yet.

User Immages on Goldelox?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ESPsupport
    replied
    I meant the images property of user images in the object inspector.

    Not sure where clicking 'paste code' comes into it

    Leave a comment:


  • Alonso
    replied
    ohh, used paste code and this one works different,
    media_SetAdd(iUserimages1H, iUserimages1L) ; // point to the Userimages1 image
    media_VideoFrame(0, 29, frame) ; // where frame is 0 to -1

    Leave a comment:


  • ESPsupport
    replied
    On user images you need to double click on the 'images' parameter to add the images.

    Leave a comment:


  • Alonso
    replied
    I did it first on images , click on the screen adjust the box and ask for the image route, selected battery icon, loaded fine.
    I did it second on user images click on the screen drop the object, but instead of asking for the image saved on my drive it does nothing, since it does nothing i cant load any image sequence, as the manual says, so the question is, is this a bug on the workshop software? is this function only available when software is licensed? trouble with windows xp?

    Leave a comment:


  • ESPsupport
    replied
    I moved this to somewhere more suitable (I think)

    I could not quite work out what you ere having trouble with, maybe try the suggestions below which might help with your issue, or at least help you to understand it better.

    Have a look at this app note. http://www.4dsystems.com.au/appnote/4D-AN-00085/

    This is for Single images. Get this working first then you can try the same thing with user images.

    For user images you will need to use 'Media_VideoFrame' to access each image inside the userimages.

    Leave a comment:


  • Alonso
    started a topic User Immages on Goldelox?

    User Immages on Goldelox?

    Hello im new to 4D systems and just buyed a uoled-160g2 to start with, it looks simple to use, but what i want to start with is my arduino to display some user images sequences, and that would be a battery icon that changes color acording to the battery voltage, so i start workshop select my screen type select visi i grab the widget user images , adjust it to screen, go to image to try to select properties and nothing happens , is this and error at workshop or this doesnt works for goldelox? if it does not work with goldelox how can i implement this? thanks
Working...
X