Announcement

Collapse
No announcement yet.

Stripes on screen after PmmC update on uLCD-144-G2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stripes on screen after PmmC update on uLCD-144-G2

    Just ran Workshop 4.2.0.16, and it asked me to update the PmmC on my module. It was working... now it isn't - I get vertical stripes on the screen after the update. The Workshop s/w tells me it's now at v2.6 of PmmC (it was v2.5). Can I just downgrade to v2.5 again?

  • #2
    There are 2 possible PmmCs for the uLCD-144-G2, if you loaded the uLCD-144-G2-A-R26 pmmc try the uLCD-144-G2-R26 pmmc and vice versa
    Mark

    Comment


    • #3
      The uLCD-144-G2-R26 is the only one on the product page (and this one doesn't work); where do I find the 'A' version?

      thanks

      Comment


      • #4
        Both PmmCs are available from Workshop, if you run the PmmC Loader from the tools menu it will ask you to choose between the uLCD-144-G2-A-R26 and uLCD-144-G2-R26 PmmCs.
        Since you have already done the update once, you will need to check the 'Force update to current PmmC' option to load it again.
        The text says for the -A version '"GRxx-A" on first line of warranty label', in my case the warranty label is actually 'A-Rxx'
        This is with Workshop 4.2.0.16
        Mark

        Comment


        • #5
          OK, that works with the '-A' version - thanks.

          btw... my warranty label doesn't have the 'A' part, just 'R25'

          Comment


          • #6
            Hmm, not good, What's the datecode underneath the barcode?
            Mark

            Comment


            • #7
              I have two displays that I'm using. Both just say "R25" above the barcode, and below -
              First display:14033393, second display:14033397

              Comment

              Working...
              X