Announcement

Collapse
No announcement yet.

GC encountered a problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GC encountered a problem

    I am using GC on a notebook and a PC, both the machines using XP SP3.
    On the PC GC is working fine, but on the notebook GC encounters an error. (see attachment)

    The notebook is a Dell Latitude D531 with all the recent drivers, latest bios update.
    On both machines I have local admin rights.

    I tried the compatibility mode on GC to run in Windows 2000, 98 and even 95 without result.
    I also tried to let GC run in 256 colors and so on....

    It should work on both machines...
    Has anybody a good idea for me to try?

    Thanks in advance,

    Raymond



    Other things I tried:
    updated the graphical driver
    uninstalled SP3 and updates needed before SP3
    Tried other verions of GC
    removed all the registry parameters of GC
    right-click option "run as adminisrator"
    checked the log-messages in the Event viewer

    The most annoying thing is that I get no extra inf or a log-message or anything...



    Attached files

  • #2


    Have you .NET Framework installed on your laptop?
    You can download it for free at Microsoft website:
    http://www.microsoft.com/downloads/details.aspx?familyid=0856eacb-4362-4b0d-8edd-aab15c5e04f5

    Regards.
    Oscar G.
    4D Systems Software Engineering
    http://www.bricogeek.com

    Comment

    Working...
    X