Announcement

Collapse
No announcement yet.

4DPi-35-II not working on Raspberry Pi B+ - kernel_hat.img corrupted?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thank you so much Ferdinand, it works. after the -57- in this
    sudo tar -xzvf gen4-hats_4-19-57- v7l+_v1.0.tar.gz -C / there should be not a spatie
    i have removed it and shutdown the rasbarryPi put he screen on top and start it again and succes.

    Comment


    • #17
      one more thing Ferdinand, since you solve my errors so easy :-).
      Is it also that simple with the GEN4-ULCD-43DT-PI ?

      What must i loading to make this display working with my RasbarryPi ?
      Attached Files

      Comment


      • #18
        Hi Belanda,

        Good Day.

        Good to know that your 4DPi-35-II is now working.
        For your gen4-uLCD-43DT-PI, please check this application note

        ViSi Genie – Connecting a 4D Display to the Raspberry Pi

        Hope this helps.

        Best Regards,
        Ferdinand

        Comment


        • #19
          Hi please help me:i keep typing in the code in section 5 but it keeps failing stating::tar child cannot open:no such file or directory
          Also stage 4 error the certificate of 4dsystems is not trusted +error the certificate of 4dsystems has not got a known issuer

          Comment


          • #20
            Hi

            Welcome to the forum,

            The certificate of 4dsystems is valid. Could you please try to refresh your cache to see if it solves the problem.

            Best regards

            Paul

            Comment

            Working...
            X