No announcement yet.

Can't find image file when opening a project

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't find image file when opening a project

    I have changed the splash screen using a 96 x 64 jpg image, and when opening the 4D project, I get an error message that the system can not find the jpg. I checked and the jpg is present, valid (can be opened at 96 x 64 pixels) and in the correct directory. I have tried to copy the entire directory to another location on another hard drive but get the same error.
    It also strikes me a bit odd that a project can not be opened because it can't find a referred file. This way it can never be corrected.
    What could be wrong? uOled-96-G2

  • #2
    All objects are copied into the .imgdata folder when a project is saved and loaded from there when the project is reopened.

    What has become of the .imgdata folder?


    • #3
      The imgdata folder is there, but I made a mistake in directory allocation. Something with DropBox and my local drive. Problem solved (I need new glasses :-)