Announcement

Collapse
No announcement yet.

Armadillo 43T turning dark

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Armadillo 43T turning dark

    After 10 min if i run a omxplayer the screen goes dark

    i tried to set

    sudo nano /etc/kbd/config

    BLANK_TIME=0
    POWERDOWN_TIME=0

    but that doesn't do the trick

  • #2
    Dear NeoTrace,

    Thank you for using our products.

    You can try this to prevent blanking of the screen
    while using omxplayer.

    In the LXTerminal type:

    sudo nano /etc/lightdm/lightdm.conf

    In that file, look for:
    [SeatDefault]

    and insert this line:
    xserver-command=X -s 0 dpms

    Save the file, then sudo reboot


    Best regards,

    Comment


    • #3
      I did forget to tell that I'm running from console

      the setting you assume is for X environment right?

      Comment


      • #4
        I don't boot X and start directly on the console

        i added "omxplayer video1.mp4 &"
        to the /etc/rc.local

        so it Autostarts the video

        but after 10 min the screen gets dark

        Comment


        • #5
          I did try your tip, doesn't work unfortunately

          Comment


          • #6
            Dear Neotrace,


            Thank you for using our products. To stop the blanking of screen in console mode please do this:
            You will need to update the armadillo-utils package (apt-get update and apt-get upgrade should do it), then you can run:

            $ sudo ini-set -f /boot/armadillo.txt console blank=0
            $ sudo update-bootargs


            After a reboot it should never blank again. The value to the blank setting is in seconds (0 disables) and the default is 600 (10 minutes).

            Best Regards

            Comment


            • #7
              Dear Neotrace,

              Thank you for using our products. To prevent screen blanking in console mode you can try this tested method:

              setterm -blank 0 -powerdown 0

              To disable screen blanking permanently you can try this:

              echo -ne "\033[9;0]" >> /etc/issue

              Best regards,

              Comment

              Working...
              X