Announcement

Collapse
No announcement yet.

Cannot get past Splash Screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot get past Splash Screen

    Apologies for the silly post, but...

    I have set up 4D workshop. I have formatted a 4Gb SD card to FAT16. I have checked that it mounts ok using the tool in 4D Workshop. I am using the "extended graphics" environment.

    I drop several objects into the display preview, and do a comp 'n load. Everything saves to the SD card fine. (I can view the files in explorer, and they have size) and I get a command line output that everything has completed ok. No popups and no issues.

    I remove the SD card from the card reader and plug into the display, then reset both the Arduino and Picaso.

    Display resets, but goes directly to the splash screen again. No attempt to even mount the SD card.

    Strange, yes?

    Please help. Thanks

  • #2
    Hi AMMS,

    Have you tried the example projects using the extended graphics that comes with the workshop?

    You can find them under 'Files' - 'Samples' - '4Duino' - 'Extended Graphics'.

    If these work, there must be something in accessing the sd card.

    Regards,

    Comment


    • #3
      My mistake on this one. Sorry for the waste of time. I'm used to the non-Arduino displays from 4D systems. Was waiting for the display to automatically load the screen after inserting the SD card. Didn't realize I had to do this from my main loop. Silly mistake. My bad.

      Comment

      Working...
      X