Announcement

Collapse
No announcement yet.

70T WiFi not working, can't connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 70T WiFi not working, can't connect

    I'm setting up my 70T system, and wanted to use the WiFi network connection.
    Wicd would find my Wifi net (and my neighbors), but couldn't connect to either.
    So I plugged in the network cable, and did an apt-get update, apt-get upgrade - then waited an hour while the upgrade happened.
    Now it only finds my local WiFi connection - but still can't connect. It tries for a while, then reports that it couldn't get an IP address.

    How can I fix this?

    Additional info:
    When I first bring up Wicd, WiFi is on, but it doesn't show any networks. Refresh still doesn't find any.
    I have to turn off Wifi, turn it back on, then Refresh again to get it to find any networks.
    Last edited by CasaDelGato; 1st January 2017, 02:35 AM.

  • #2
    Dear CasaDelGato

    As the armadilllo finishes booting up, enter armadillo for User name
    and password. This is if you have not changed the default login.
    The enter sudo armadillo-config then press ENTER. This will bring you
    to a graphical user interface. Choose WI-FI. Choose the SSID of your network,
    and enter the Passphrase. Press the CAPs to enter Capital Letters and press again
    to enter lower case and numbers. It will be easier to use a stylus. Press OK
    and choose DHCP for IP configuration method. Reboot and your Armadillo can now
    connect to your Wireless LAN network.

    Best regards,

    Comment


    • #3
      Between vacation and work, it's taken me a while to get back to this.
      Since I didn't remember userids/passwords, I decided to start over.
      Downloaded the Armadillian-jessie_R_1_4 and started over.
      Booted system, did initial setup. Note that I have it booting straight to the X gui.
      Run Wicd - it finds my home Wifi - but is unable to get an IP address.
      (Note: My home wifi is wide open with no password.)
      So I ran the armadillo-config from the GUI.
      It finds my home Wifi, says it's encrypted, so I enter an empty passphrase.
      Select DHCP - after a minute or two, it returns to the Armadillo Configuration screen.
      Exit - requires reboot. So i reboot.
      Bring up Wicd - no networks found.
      Switch off Wifi, Switch on Wifi, rescan - finds my home network.
      Connect - obtaining IP address....
      Unable to obtain IP address.


      Comment


      • #4
        Dear CasaDelGato,

        Please open a ticket in Tech support.

        http://www.4dsystems.com.au/support

        Comment

        Working...
        X