Announcement

Collapse
No announcement yet.

How to disable wifi?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • davemmclaughlin
    replied
    For reference, editing /etc/rc.local and adding the following line works.

    sudo ifconfig wlan0 down

    Leave a comment:


  • davemmclaughlin
    replied
    In Wicd manager I set the WIFI to OFF but on a reboot it is enabled again. I'll try some of the other ideas.

    Leave a comment:


  • Joseph Herrera
    replied
    Hi Dave,

    In the Wicd Network Manager, you could try unchecking the "Automatically connect to this network" or "Never connect to this network" on the list of available connections.

    There is also a preference tab in Wicd manager, where you can check/uncheck options like:
    - Always switch to a wired connection..
    - Automatically recobbect on network connection loss..
    - Never Connect

    Could you also try commands like this one?

    sudo ifconfig wlan0 down

    from: How To Disable Your Network
    http://www.upubuntu.com/2012/01/how-...k-adapter.html

    This forum post might also be helpful:

    Disable WiFi (wlan0) on Pi 3
    http://raspberrypi.stackexchange.com...-wlan0-on-pi-3

    Hope this helps,

    Leave a comment:


  • davemmclaughlin
    started a topic How to disable wifi?

    How to disable wifi?

    How do you disable the WiFi permanently?

    I have tried to select this as OFF in the network settings but every time it reboots, it's back on.

    I am using wired Ethernet only and having the WiFi active at the same time causes the SSH to become really sluggish and external calls to wget fail.
Working...
X