Announcement

Collapse
No announcement yet.

Clipboard Buttons and Undo/Redo not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clipboard Buttons and Undo/Redo not working?

    In the Workshop 4 I am not able to use the Delete, Cut, Copy, Paste, Undo or Redo buttons. They do not highlight when I mouse over and the Delete key does not work. Select an object by clicking on it or using the object inspector. Nada. I would really like to Delete an object but nothing seems to work.

  • #2
    Hello,

    It is unusual for the delete not to work. The normal way is to click the object and then press the delete key. Does the keyboard on the PC you are using require a combination of keys for delete eg Fn, delete.
    I hope this helps

    Best regards

    Paul

    Comment


    • #3
      It is Windows 10 on a Macbook Air (Bootcamp). I've tried all key combo's but the Icon's in the menu bar are grayed out and don't highlight on a rollover so it looks like they are disabled.

      Comment


      • #4
        you can copy paste only after you click the widget in the WYSIWYG window, if you selected the widget from the listbox, you cannot copy/paste it.
        same for delete, you must click on the item in the listbox (right side of the workshop) and without touching anything else, hit delete on the keyboard.
        becareful when you delete the item, you cannot undelete it and have to readd it with it's options, so make sure your delete key doesnt get stuck, that will start erasing several items from the listbox, you dont want that to happen

        Comment


        • #5
          I wish that worked, I've tried every combination and the delete key never works and the menu bar items are always grayed out. I've built a bunch of projects and always had to work around it by making them small and moving them out of the way. Maybe it's a weird Macbook incompatibility.

          Comment


          • #6
            I loaded the project on a desktop PC and the delete key worked although the menu bar items did not. I'll just have to work on the desktop if I want to delete something. I think the Macbook delete is really a backspace.
            If the delete in the menu bar worked I wouldn't have to do that!

            Edit - The on-screen keyboard works to delete. Also Cntrl-C / Cntrl-V copy's and paste's but Cntrl-X does not cut.
            Last edited by dskogman; 20 June 2017, 01:33 AM.

            Comment


            • #7
              you can use a usb keyboard on mac, there is no cut i dont think

              Comment

              Working...
              X