Announcement

Collapse
No announcement yet.

4DPi-32-II white screen after 220V jumping relay few cm away

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4DPi-32-II white screen after 220V jumping relay few cm away

    Greetings,
    i am testing my board to control relays, i want to use your lcd, but after testing 7th prototype of my board, if there is 220V near relay ON/OFF 10 times, screen goes white.
    But touch screen still work. What does it mean? How can i reset the lcd,without reseting the PI. Everything else is oki doki.
    If possible ASAP , i sended mail to Joyce Enaje yesterday, bud didn't received reply. Maybe bcs of the timezones :-X
    Thank you.

  • #2
    Hello,

    Welcome to the forum.

    You may need to check your signal wires if it appears to only happen when there is mains nearby. The screen going white is not a usual feature of a crash. It would be best to sort out the cause rather than reset the screen as you are still going to get the white screen problem.

    Paul

    Comment


    • #3
      Thank you for the fast reply, can you please tell me also if GPIO05 is used by your LCD ? bcs i have 2xPCF GPIO extender and 1xi2cmultiplexer and 1xfram, and when i turn GPIO05 on then the display go white, but if i sold GPIO05 with 3.3V before turning on RPI, everything is ok. The GPIO05 is doing one thing, turning supply for all the chips above mentioned.
      P.S. and this situation have nothing to do with the mains. Thank you.

      Comment


      • #4
        Hello,

        GPIO05 isn't being used by the display. Is it possible there might not be enough current from GPIO05 to supply the attached devices especially as it seems to be ok with 3v3 applied to it.

        Best regards

        Paul

        Comment


        • #5
          This is sorted out, by supplying different supply for 3v3. Im having email conversation with 4D technician

          Comment

          Working...
          X