Announcement

Collapse
No announcement yet.

Graphics Composer failing to write to uSD card

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • warriorofwire
    replied
    I ended up retrying it many times and eventually it succeeded. The last retry I partitioned with RMPet (did not format) and it completed the transfer.

    The newest software on my pc is Photoshop. When I rebooted my pc to try GC again, I opened nothing but GC immediately on startup and it did the same thing.

    I investigated with system internals and found no processes with a handle to "H:"

    Really strange...

    Leave a comment:


  • ESPsupport
    replied
    Some piece of software on your computer is locking the drive preventing GC from accessing the drive.

    Starting Explorer against the drive could cause this.

    Possibly your Anti Virus software might be doing this.

    What software is new on your computer in the last week?

    Leave a comment:


  • warriorofwire
    started a topic Graphics Composer failing to write to uSD card

    Graphics Composer failing to write to uSD card

    I'm trying to write out a RAW gci to a uSD card where I deleted the partition table using RMPet.
    • It fails on 2 SD cards.
    • I've rebooted my computer.
    • Previously (a week ago) was able to write to my uSD card.
    • Have not made any driver, software or configuration changes.
    • Tried re-partitioning and re-deleting the partition from my uSD card.

    The first time I attempted with this SD card, I got as far as the image below. When I try again with the same card it instantly fails with the same error. What's going on with GC?



    Click image for larger version

Name:	Capture.PNG
Views:	74
Size:	7.1 KB
ID:	60329
Working...
X