Announcement

Collapse
No announcement yet.

Miss com port 6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Miss com port 6

    Hi. Yesterday I updated my Workshop to the latest version. Today the workshop has stopped seeing my 70DT on all ports. I noticed that Silicon Labs CP210x USB to UART Bridge (COM6) was missing in Device Manager. I tried to install it manually, it did not help. When I click on the red lapmochku near com6 in the workshop - he responds that the file is not found opening com port. He does not even try to scan this port. The rest of the ports scan but does not find anything. The display when connected to the USB port works. All CSS ports on my laptop work. Help is needed. Thank you

  • #2
    Workshop doesn't do anything with or to the serial port drivers.

    So check that the PA5 is plugged in and you are using a 'real' USB cable.
    Mark

    Comment


    • #3
      Thanks for the quick response. I always use the same cable every day. Today, of course, I tried different cables but nothing helps. Cable from the screen to PA5 is also okay. When connected to the USB, the screen turns on and works well. Only Workshop does not detect it. Do you have any other ideas? Forgot to say, Windows 7.

      Comment


      • #4
        When you plug in the PA5 with no screen attached and workshop not running, the "Silicon Labs CP210x USB" driver should appear in device manager.

        So maybe the PA5 has been damaged?

        Start device manager first and watch it to see if the screen 'flashes' as you plug in the PA5
        Mark

        Comment

        Working...
        X