Announcement

Collapse
No announcement yet.

Arduino error with 4dSystems boards

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arduino error with 4dSystems boards

    Hi,
    since yesterday I cannot access to 4Duino boards in Arduino. I made a clean installation of Workshop, and Arduino. Deleted files in AppData/Arduino... Set in preferences: http://www.4dsystems.com.au/download...ems_index.json , checked Java configuration, (tried another json (other boards) and worked OK) , but the problem continues.
    It says:
    http://www.4dsystems.com.au/download...ems_index.json file signature verification failed. File ignored.
    In another forums I have seen another post referent to this issue 2 days ago. Any idea?

  • #2
    Hi,

    We seem to be having an issue with this at the moment and it is being looked into. I will post back here with an update as soon as we have a solution.

    Best regards

    Paul

    Comment


    • #3
      hi, I have the same problem

      Comment


      • #4
        As a workaround, please change the URL to point here instead
        We will continue to investigate, but this seems to work.

        Code:
        http://hosting.4dsystems.com.au/4Duino/package_4dsystems_index.json
        If you still have problems, but of different sorts, such as a Checksum error, then go into your AppData folder, such as:
        C:\Users\YOURUSERNAME\AppData\Local\Arduino15\staging\packages\ and delete the 4dsystems file(s) out of there, and try again.
        James

        Comment


        • adono94
          adono94 commented
          Editing a comment
          Im having issues after using the updated download location. Once the preferences are updated, it gives an error when trying to install the 1.8.1 board manager for 4duino

      • #5

        Hi James,
        Now it works, thanks.

        Comment


        • #6
          Ok, thank you.

          Comment


          • #7
            I am new to 4Duino, trying to install the board now. The last url mentioned here does not work. Neither does the previus 4D url and Github url. Now I am at a loss...
            Last edited by Bubba; 4 days ago.

            Comment


            • #8
              Hi,
              Yes this was raised today in our support discussion and we have moved the JSON to Github, and the documentation is in the process of being updated.

              The new URL is this:
              Code:
              https://github.com/4dsystems/4Duino/raw/master/package_4dsystems_index.json
              Please give that a try.
              It is unclear what has stopped working as nothing from our end has changed, but anyway, this seems to have solved it.

              Please let us know how you get on.
              Regards
              James

              Comment


              • #9
                Works now! Thanks a lot. Quick response is much appreciated.

                Anders

                Comment

                Working...
                X