Announcement

Collapse
No announcement yet.

4dpi 32 raspberry pi model b+ No network after hat configuration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thank you James,
    I understand that it would be tedious to update for every minor release. Is there an area where we can see the latest documenation that contains the latest compatable RPI image in comparison to the latest tar.gz?
    The latest 4DPi version i've seen from browsing 4DPi-32_datasheet_R_1_6.pdf where 4d-hats_4-4-34_v1.1.tar.gz is latest? Can you confirm so I can update to the most recent possible? I do see that this was written in 2017.
    If i were to also make a ticket to request a later update for a major release (forgive me) where would be the best possible place to do so?

    Thanks once again for the prompt response and detailed info!

    Edit to add info:
    I realize from other posts that you might not have any more version 1.xx for testing. will this be a problem in getting updated documentation for the latest raspbian w/kernel 4.14? I have two 1.02 version 4DPi-24-HAT screens. And maybe if there was a possibility that the developer were able to give some basic instructions on how to build the tar.gz based on new kernels I would gladly attempt to do this myself and share it on the forums here for users who still have this great hardware, but want/need upgrades for security etc.

    HUGE Thanks!!
    Last edited by b3hr3ns; 24th May 2019, 10:27 AM.

    Comment


    • #17
      Hello,

      I have managed to get a 4DPi-32 (Hardware Rev. 1.3) and have successfully boot the display. I could also confirm that the touch is working on this module.

      Here is my setup:

      4DPi Display: 4DPi-32 HW Rev. 1.3

      Raspberry Pi: Raspberry Pi 3 Model B

      4DPi Kernel Version: gen4-hats_4-14-34_v1.1.tar.gz

      Raspberry Pi Version: November 2018


      The latest 4DPi version i've seen from browsing 4DPi-32_datasheet_R_1_6.pdf where 4d-hats_4-4-34_v1.1.tar.gz is latest? Can you confirm so I can update to the most recent possible? I do see that this was written in 2017.
      We have updated the datasheet on our website, can you please check and follow again the instructions on the Software Download/Installation section.

      4DPi-32
      4DPi-35
      gen4-4DPi

      I saw the comment above from John Kevin and uncommented dtoverlay=4dpi-32
      May I ask if you are using the 4DPi-32 on your current setup?

      I have two 1.02 version 4DPi-24-HAT screens.
      You can check the datasheet for 4DPi-24-HAT. Please follow the setup procedure and post here the result.


      Let me know if that helps.

      Best Regards,
      Kevin
      Last edited by John Kevin; 24th May 2019, 02:10 PM.

      Comment

      Working...
      X