Announcement

Collapse
No announcement yet.

Printing º and " characters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bernadette
    replied
    Hello,

    Your welcome, if you have more questions you can always reach our forum.

    Best Regards,
    Bern

    Leave a comment:


  • eHernando
    replied
    Dear Bernadette,

    I have generated the font files from a visi project and I have loaded them from my Genie magic code and it works perfectly, thank you!

    Best regards.

    Eduardo.

    Leave a comment:


  • bernadette
    replied
    Hello,

    The character º and " is not available in the System Fonts. You will have to use third - party fonts.
    Now to write º and " in ViSi Genie you can use String Object and then in String properties change
    the charSet from ASCII to Unicode then just go to strings to change fonts. This also apply to ViSi
    environment.I've attached images for you to follow through.

    Also you can check this appnote for additional reference
    https://www.4dsystems.com.au/appnote/4D-AN-00080/.
    I hope it helps.

    Best regards,
    Bern
    Attached Files

    Leave a comment:


  • eHernando
    started a topic Printing º and " characters

    Printing º and " characters

    Hello everybody,

    It may sound a little dumb but I am not able to writte neither the º (0xB0 ASCII code) or " (0X84 ASCII code) using magic objects and Visie-Genie. I have tried changing the fonts with txt_Set(FONT_ID, Whatever) or just using the special feature of print function print([CHR]0x84) or print([CHR]0xB0).

    Thank you in advance.
Working...
X