Announcement

Collapse
No announcement yet.

Project requires WORKSHOP PRO message??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Project requires WORKSHOP PRO message??

    Been working on a project last few weeks, and been testing fine. Went to open it tonight and it says "Project requires WORKSHOP PRO"

    Got my back up copy, and same message.

    Been using the normal version from 2010 - has it expired lol

  • #2
    Hello Marty,

    That seems really odd. Are you sure you haven't used any pro functions (Smart widget, magic Objects, etc...) on this project?

    That usually happens when a user applies some pro functions on his/her project (usually on trial) and then somehow loses his/her license (usually when the trial period ends).

    Best regards
    Michael

    Comment


    • #3
      well, i actually had to upgrade to pro (trial) bto open the project, had a look through my project but not see any pro elements in use, hopefully its just a blip - will know when trial is over lol

      Comment


      • #4
        Hello Marty,

        Please do let us know if the error persists after the trial period.

        While you're on pro trial, maybe you could give us a zipped copy of your project so we can inspect it better.

        Best regards,
        Michael

        Comment

        Working...
        X