Announcement

Collapse
No announcement yet.

UCAMIII Sync Fails using the demo for Windows

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UCAMIII Sync Fails using the demo for Windows

    I got a TTL Serial Adapter which can be found here: https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

    I connected it to the module and launched the demo, it keeps saying missing response when I attempt to sync and eventually fails saying the camera isn't connected.

    I am wondering what's wrong with this setup? I have two of the adapters, I tried powering it on using one while connecting TX/RX using the other since the datasheet said one source can cause the sync issue. That did not work. Then I read that the RESET is active-low, so I tried connecting it to the power, but the same issue persists.

    Is the adapter not suitable? If so, where can I get a suitable adapter? If it is, what causes this problem?

  • #2
    Hi,

    Welcome to the forum.

    Have you tested this with other UART devices besides uCAM-III? How about syncing at 115200 baud rate?

    Also, can you post an image of your setup and a screenshot of the uCAM-III demo showing the log?
    If none of this helps though, we can only assume that the adapter that you’re using is incompatible with the uCAM-III. We also recommend using 4D Programming cable or 4D programming adapters as it is tested and works best with the uCAM-III.
    4D Programming cable can be found here: https://www.4dsystems.com.au/product...ramming-Cable/

    Thanks and Best Regards,
    Last edited by Eran; 1st April 2019, 10:11 AM.
    Eran

    Comment

    Working...
    X