Announcement

Collapse
No announcement yet.

4DPI35 with Raspbian Buster

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4DPI35 with Raspbian Buster

    I'm running a 4DPI-35 HWv2.0 on a RPi 3b+. Since this is a fresh install I decided to try Buster on it.

    It has worked, kind of.

    I can get to the login prompt by following the usual instructions so the display is working. It will not boot to the graphical interface (I get a flashing _ after the boot sequence). I can always still remotely connect to it via ssh. I have used this to change from graphical to cli and that seems to work.

    Has anyone else got this working with the graphical interface under Buster? I'm trying to work out if it's a Buster issue or if I need to wait for the kernel patch to be updated. I have tried increasing the graphics memory (this didn't seem to work with raspi-config so i did it via the /boot/config.txt file).

  • #2
    Hi,

    Welcome to the forum!

    We haven't yet tested the new image file - Raspbian Buster with 4DPi Displays.
    However, we will try to load it on the display and will let you know the results.

    Best Regards,
    Kevin

    Comment


    • #3
      I hadn't realised how new Buster actually was. I've managed to find a copy of Stretch and have reverted to that for now.

      Comment

      Working...
      X