Announcement

Collapse
No announcement yet.

uSDHC card loose its format

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • uSDHC card loose its format

    Hello everyone.
    My first problem is letting me out of the game.
    I use a uLCD24-PTU display and a 4GB uSDHC Kingston card.
    I format the card with RMPet at 100% and when i compile any program the 4d WORKSHOP IDE transfer the .gci .dat files correctly to the card.
    But when i enter the card into the display it shows me "Drive not mounted".
    Then I extract de card and insert again in my PC and it shows me the card is again unformatted!
    I tried another format application and i tried to load different example programs. Always the same.
    I'm doing something bad? Are the uSDHC card not compatible? is the display corrupted?
    Obi wan, you are my only hope!

  • #2
    Hi Euyin,

    Welcome to the forum!

    First off, I'd like to inform you that the only brand of uSD Card that we recommend to be used with our modules is the 4GB industrial uSD Cards that we sell.

    uSD-4GB-Industrial
    https://4dsystems.com.au/products/ac...4gb-industrial

    Secondly, Have you had a chance to check out this forum thread?

    Not All uSD cards support SPI
    http://forum.4dsystems.com.au/node/1869?p=47626

    You may use the above forum thread as a guide on chosing a suitable uSD card for your display.

    I hope this was helpful.

    Best regards,
    Last edited by michael_4D; 25 July 2019, 02:12 PM.
    Michael

    Comment

    Working...
    X