Announcement

Collapse
No announcement yet.

u96g2 not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • u96g2 not working

    I am having an issue with the latest batch of u96g2 screens.I am using the same program and videos files as I have previously used, but the video files are not playing.What happens is the file plays for a couple of seconds and then the screen wipes blank and then the screen stays blank.I tried using a backup of the program and files in case they were corrupted and I am getting the same problem.I have tried 2 different screens and used battery and DV power supply and the same issue occurs.I can upload a video to youtube if it would help.Any ideas?

  • #2
    Hello,

    Does the problem only occurs on the 'latest batch of uOLED-96-G2'? Can you run the program on the previous batch of displays, and check if it is working as you expected?
    Maybe you can check the PmmC version of the two batches of displays.
    For reference, you may check this application note
    AN-00041 General How to Update the PmmC for Goldelox
    https://4dsystems.com.au/blog/4D-AN-00041/

    Also, have you checked if maybe the problem is the uSD card? You could try to use a different uSD card or just use the one which is working before.

    Best Regards,
    Kevin

    Comment


    • #3
      It was a bad usd card.I tried 2 cards and they didnt work , but the third one did and I couldnt access the first 2 cards when I tired on my PC.thanks for the quick reply

      Carl

      Comment


      • John Kevin
        John Kevin commented
        Editing a comment
        Hi Carl,

        Sure, no problem. I am glad it helped

        Best Regards,
        Kevin
    Working...
    X