Announcement

Collapse
No announcement yet.

Dealing with unknown device - gen4-lite-43pct

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dealing with unknown device - gen4-lite-43pct

    I'm running the most recent version of Workshop 4, trying to get some 4D Systems displays that I just picked up on Ebay. The problem is simple, Workshop 4 does not have this as a vaild device. Trying to compile for the most similar device - the gen4-lite-43pt - fails with an unrecognized device error. So the question is only this, is there some way to add the pct rather than pt version? Is there a way to get these (two) displays working. I would really hate to have to scrap them. They look to be in fully functional condition (showing the default screen on startup).

    Of course, if there is another way to get these up and running, I'm all ears. Looking forward to getting this first hurdle sorted so that I can see what these are capable of in place of my current front-panel solutions.

    Cheers,
    Martin Jay McKee

  • #2
    Can you please provide front and back photos, as well as a link to the item on ebay?
    Mark

    Comment


    • #3
      There is an identical listing, from the same seller, active now: (URL deleted)

      Essentially no information was given. Only some pictures (including the front and back images you requested). Having said that, I'll attach some I captured myself.

      Cheers,
      Martin Jay McKee
      Attached Files

      Comment


      • #4
        Hi. Is there any feedback on how to properly connect to these displays using Workshop 4?

        Thanks

        Comment


        • #5
          Have you purchased one of these?

          The seller should not be selling them, they were made specifically for one customer to their specifications and are a 'cut down' version of our normal displays (Hence the "LITE' insigna).

          You need to return it it the seller for a full refund.
          Mark

          Comment


          • #6
            No. I am guessing the parts may have been liquidated by your customer and eBay Sellers (and who later buys them) are unaware. Search eBay for “4D Systems Gen4-Lite” — there are several out there.

            Comment


            • #7
              I was afraid of it might be something like that. It's too late to return it now, but that's okay. They weren't too expensive in any case.

              Thanks for your help.

              I second what jdog says, there are quite a few Gen4-Lite versions on Ebay. I'm not sure what could be done, but I would expect many people to end up running into the same thing, which is a shame.

              Cheers,
              Martin Jay McKee

              Comment

              Working...
              X