Announcement

Collapse
No announcement yet.

gen4-4DCAPE-XXT/CT-CLB with BeagleBone Black Wireless

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • frsantiago
    replied
    Hi Chris,

    Using BeagleBone Green that I have here, all works fine with the image on the onboard eMMC. Following the same instruction above. What is the final message on the screen when done flashing?

    What is the version of the BBG that you are using?



    BR,

    Ferdinand

    Leave a comment:


  • Chr!s
    replied
    Hi Ferdinand,

    your answer encouraged me to give it a try. I´ve ordered the display and tried to connect it, but now I have the following problem:
    I´ve downloaded the actual image and have written it to a SD card. I´ve booted the board off of the SD Card and everything seemed to work quite well. So I´ve tried to write the image to the on-board eMMC following the instructions at http://elinux.org/Beagleboard:BeagleBoneBlack_Debian#Flashing_eMMC. After flashing, removing the SD card and restarting the BeagleBone, the display seems to blink on and off, the GUI is no longer to be seen, only a blinking cursor. I tried the same with anonther display - same effect.

    Do you have any idea what the problem could be and how to fix it?

    Best regards,
    Chris

    Leave a comment:


  • frsantiago
    replied
    Hi Chris,

    Welcome to the forum.

    The display was tested and working with BeagleBone Black and BeagleBone Green using the latest Debian image 9.9 2019-08-03 4GB SD LXQT which is also an image for BeagleBone Black Wireless.

    Hope this helps.

    Best Regards,
    Ferdinand

    Leave a comment:


  • Chr!s
    started a topic gen4-4DCAPE-XXT/CT-CLB with BeagleBone Black Wireless

    gen4-4DCAPE-XXT/CT-CLB with BeagleBone Black Wireless

    Hi,

    I'm looking for a Display compatible with BeagleBone Black Wireless. Is the gen4-4DCAPE-XXT/CT-CLB compatible or does it only work with the "normal" BeagleBone Black?

    Best regards,
    Chris
Working...
X