Announcement

Collapse
No announcement yet.

gen4-4dpi-70 SPI latest rapian update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • frsantiago
    replied
    Hi,

    Yes, If it's not a major kernel update then you can still use the current kernel that we have.

    Thank you.

    Best Regards,
    Ferdinand.

    Leave a comment:


  • wmarchewka
    replied
    Thanks. I realize that at times when the raspbian image is updated, they sometimes update the kernel and that version needs to match the kernel release of the gen4-4DPI.

    Leave a comment:


  • frsantiago
    replied
    Hi,

    Good day.

    What variant of Raspberry Pi are you using?

    Our current gen4-4DPi Kernel Driver is
    http://4dsystems.com.au/downloads/4D...l+_v1.0.tar.gz

    This can work with Raspbian image version 4.19.57 released 2019-07-10.

    Hope this helps.

    Best Regards,
    Ferdinand

    Leave a comment:


  • wmarchewka
    started a topic gen4-4dpi-70 SPI latest rapian update

    gen4-4dpi-70 SPI latest rapian update

    What version does the latest 4dpi kernel update support on buster?
Working...
X