Announcement

Collapse
No announcement yet.

Hide boot text on 4dpi-32-II

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hide boot text on 4dpi-32-II

    Hello,

    I just bought a 4dpi-32-II scree for a screen project in my car.

    I would like to hide the text lines displayed during boot and play a short video as soon as the screen is ready.

    So I have two requests.
    1) how can I hide the boot text
    2) I do not manage to play a video, I tried omxplayer and mplayer but I only get the flolowing lines without any video

    Does someone know to solve these issues

    Thanks
    Thibaut



    Playing /home/pi/Videos/audi-logo.mp4.
    libavformat version 58.20.100 (external)
    libavformat file format detected.
    [mov,mp4,m4a,3gp,3g2,mj2 @ 0x767a0308]Protocol name not provided, cannot determine if input is local or a network protocol, buffers and access patterns cannot be configured optimally without knowing the protocol
    [lavf] stream 0: video (h264), -vid 0
    [lavf] stream 1: audio (aac), -aid 0, -alang und
    VIDEO: [H264] 240x180 24bpp 25.000 fps 34.1 kbps ( 4.2 kbyte/s)
    vo: couldn't open the X11 display ()!
    vo: couldn't open the X11 display ()!
    vo: couldn't open the X11 display ()!
    vo: couldn't open the X11 display ()!
    VO XOverlay need a subdriver
    [VO_SDL] SDL initialization failed: Unable to open a console terminal.
    vo: couldn't open the X11 display ()!
    vo: couldn't open the X11 display ()!
    vo: couldn't open the X11 display ()!
    ==========================================================================
    Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
    libavcodec version 58.35.100 (external)
    Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
    ==========================================================================
    Clip info:
    major_brand: isom
    minor_version: 512
    compatible_brands: isomiso2avc1mp41
    title: Audi Logo
    artist: Stefan Bell
    date: 20120522
    encoder: Lavf58.29.100
    comment: Erstellt mit Maya und After Effects
    description: Erstellt mit Maya und After Effects
    Load subtitles in /home/pi/Videos/
    ==========================================================================
    Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    AUDIO: 44100 Hz, 2 ch, floatle, 2.1 kbit/0.07% (ratio: 263->352800)
    Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
    ==========================================================================
    AO: [pulse] Init failed: Connection refused
    Failed to initialize audio driver 'pulse'
    AO: [alsa] 44100Hz 2ch floatle (4 bytes per sample)
    Starting playback...
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    Movie-Aspect is undefined - no prescaling applied.
    [swscaler @ 0x7684b400]bicubic scaler, from yuv420p to bgra using C
    [swscaler @ 0x7684b400]No accelerated colorspace conversion found from yuv420p to bgra.
    [swscaler @ 0x7684b400]using unscaled yuv420p -> bgra special converter
    VO: [fbdev] 240x180 => 240x180 BGRA
    A: 6.0 V: 6.0 A-V: 0.000 ct: 0.017 0/ 0 7% 4% 3.2% 0 0
Working...
X