Announcement

Collapse
No announcement yet.

4DPI-24-HAT With RPi4 Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4DPI-24-HAT With RPi4 Help

    Hi guys. Just trying to get my new 4DPI-24-HAT to run with My RPi4 but having issues installing the kernel. I can wget it ok from the instructions, but it won't extract, has an error which looks to be the -c doesn't exist? Cheers

  • #2
    Good day!

    Are you using -c or -C? The command needs -C as shown below

    Code:
    sudo tar -xzvf package.tar.gz -C /
    Also, if you are using the latest Raspberry Pi OS (2020-08-20), you might want to use this kernel package instead.

    I hope this helps.

    Best Regards
    Juniel Cruz

    Comment


    • #3
      Thanks Juniel. Yes it was -C but I will try again with the latest kernel you attached soon. Newish to Linux

      Comment


      • #4
        Perfect that fixed it thank you. On another note. Is there any way to still get the full resolution view through VNC. Difficult to program when the VNC display is so small?

        Comment


        • #5
          Hi there,

          VNC uses the same output resolution since it is meant to show you an exact mirror of the desktop for you to know how your applications will appear.

          Personally, I only use SSH clients to remotely program the Raspberry Pi, with or without the 4DPi. I prefer using MobaXterm.

          I suggest you give it a try.

          Best Regards
          Juniel Cruz

          Comment

          Working...
          X