No announcement yet.

after update PmmC does not work

  • Filter
  • Time
  • Show
Clear All
new posts

  • after update PmmC does not work

    i got Gen4_uLCD43DT today. i did the first test. loaded the image and got the picture on the display. everything was ok. After I tried to load PmmC, the processor is not responding. all voltages are ok, the frequency of the crystal oscillator is ok. 4D-UPA sends TX signal and reset signal ok, but processor doesn't respond. what happened and how to restore the processor? if i buy a new chip can i program pmmc and driver? will the new chip with pmmc-Loader shiped?
    Last edited by dl2vk; 21 January 2021, 07:10 PM.

  • #2

    When you say you tried to load PmmC, what exactly did you do? Are you able to try loading the PmmC again, perhaps try in manual mode and select the right files?
    If you need instructions on how to do this, here is a short article explaining the steps. This seems strange because it looks like there were no issues with the display, but somehow loading firmware has cause it to be unresponsive.

    Let me know how it goes,