Announcement

Collapse
No announcement yet.

Compilation Error 193

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Compilation Error 193

    Hi Everybody,

    I have a problem compiling my program.

    When I first open the program "WORKSHOP4" I get the message "An error occured in the application".

    I have version 4.5.0.17. It's a 4DGenie file I am working on. My Display is a GEN4-ULCD-50DT.

    I have the option to click "continue application" so I do this and everything seems to work just fine up until the point I wanna compile my program and send it to the display. I click on Build Copy/Load and seems to compile at the beginning. By the end I get the following 3 messages after each other.

    193
    Compile failed, is compiler there?
    Compile Failed, download not done.

    I am not sure if this is relevant but on the bottom side of the program it gives out the following message: "0 Button Animation Timers in use. "

    I am not sure why this is happening. Do you have an idea?

    Thanks a lot!
    Last edited by rami_94; 29 April 2021, 09:16 PM.

  • #2
    Alright, I installed the latest Workshop 4 Version and it worked! Problem solved!

    Comment

    Working...
    X